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Part 1: Using the Calibration 
Application 
This part describes the basic operation of the Calibration Application.

Topics

� Getting Started

� Calibration Application Basics
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Getting Started

The Tait Orca series of radios has been designed to be totally 
electronically tuned. The calibration process uses a PC run-
ning the Calibration Application, which is connected to a 
radio via a calibration test unit. The application leads the 
operator through a series of tests and uses the information 
from these tests to calibrate and program the radio.

This manual is intended as an installation guide and reference 
for the Calibration Application. It provides the following 
information:

� installation instructions and hardware setup

� an overview of the Calibration Application

� reference guide to all parameters and settings

Minimum System Requirements
The application requires the following minimum configura-
tion:

� an IBM compatible PC with an 80486 microprocessor 
(or better)

� Windows® 95, Windows 98, Windows 2000 or Win-
dows NT® 4

� 16 MB of RAM

� a VGA colour graphics display

� a hard disk drive with 8 MB of free space (20 MB Rec-
ommended)

� CD-ROM drive

� a printer (if you intend to keep a hard copy of data)

� a Microsoft or compatible mouse and driver (if you wish 
to use the program with a mouse)

Equipment Supplied
� application CD-ROM

� radio programming lead with an RJ-11 telephone-style 
socket at one end and an accessory connector at the other 
(TOPA-SV-007)

� radio programming cable with a 9-pin or 25-pin serial 
connector at one end and an RJ-11 telephone-style plug 
at the other

� calibration test unit (TOPA-SV-004)

� DC service adaptor (TOPA-SV-005)

� SMA N-type RF test lead (TOPA-SV-006)
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Other Equipment Required
� RF communications test set (e.g. HP8920, MI2945/55, 

CMS52)

� digital current meter capable of measuring current up to 
3 A accurate to two decimal places

� DC power supply, 7.5 V, 3 A

Application Installation
To install the application:

1. Insert the CD-ROM into your CD drive.

2. If the autorun does not automatically start, double-click 
on My Computer.

3. Double-click on the CD-ROM drive to view the CD’s 
contents.

4. Double-click on the file setup.exe.

The installation program will guide you through the installa-
tion process. Read the information presented on the screen 
carefully.

Connecting a Radio to the PC
The calibration test unit provides an interface 
between the test equipment and the radio 
being calibrated. The diagram at right shows 
the connections that must be made.

1. Connect the radio programming lead to 
the calibration test unit at the Radio con-
nection and to the radio at the accessory 
connector.

2. Connect the radio programming cable to 
the calibration test unit via the Computer 
connection and to the PC via one of the 
COM ports.

3. Connect the radio to the test set via the 
RF test lead using the antenna connector.

4. Connect the calibration test unit’s audio 
input and output to the test set.

If the PA Bias Calibration test is to be done, 
connect a digital current meter in series with 
the power supply to the radio. Connect the 
radio’s antenna connector to a 50Ω load/
input.

There are four switches on the calibration 
test unit.

� The external PTT (Rx/Tx) switches the 
radio between receive and transmit 
modes.

Switches:
1 = Dummy load switch
2 = External PTT
3 = Audio output switch
4 = Audio input switch

Connection to PC COM 
port via RS232/modular 
phone jack cable

Audio input from 
communications 
test set

Audio output to 
communications 
test set

Connection to radio accessory 
connector via programming cable

RF out to communications 
test set via antenna connector

DC service adaptor 
with regulated 
power supply set to 
7.5 V at battery 
terminals when 
transmitting
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� The audio output switch (calibration test unit’s speaker) 
switches between the speaker (Speaker), a dummy load 
(Load) and the radio’s internal speaker (Int.).

� The audio input switch (Mod Audio/Off/Mic Audio) 
switches between the radio’s MOD-AUDIO input (Mod 
Audio/MOD-AUDIO), Off (no audio input) and the 
external microphone audio input (Mic Audio/EXT-
MIC). 

� The dummy load switch (8Ω/16Ω) switches between 
dummy loads of 8Ω and 16Ω. This should be set to 16Ω 
for Tait Orca portables.

The external PTT should be set to Rx for all calibration tests. 
Instructions on other settings and connections for different 
calibration tests are given in the instructions for each test.

Set the regulated power supply to 7.5 V at the battery termi-
nals when transmitting. Confirm that 7.5 V is delivered to 
the radio when transmitting by first connecting the radio’s 
antenna port to the test set’s high power input. Then set the 
calibration test unit’s external PTT to Tx and monitor volt-
age on the bottom contacts of the DC service adaptor. Be 
sure to switch the external PTT to Rx before beginning the 
calibration tests.

Once connected, the radio must be switched on before it can 
be calibrated. To ensure the radio does not switch itself off 
during the session, use a fully-charged battery or a DC serv-
ice adaptor (TOPA-SV-005).
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Calibration Application Basics

When you first start the Calibration Application, the main 
window appears showing:

� Menus: A series of menus along the top of the window. 
See “Menu Commands” on page 10.

� Toolbar: A toolbar with a series of buttons. See “The 
Toolbar” on page 14.

� Forms tree: A list of forms. See “The Forms Tree” on 
page 14.

Press the F1 key for context-sensitive help.

Menu Commands
The bar along the top of the main window shows the follow-
ing menus:

� File

� Radio

� Tools

� Internet

� Help
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Keyboard: Select a menu by pressing the Alt key, then the 
first letter of the menu’s name. Use the up and down arrow 
keys to scroll through the list of commands, and press the 
Enter key to select a command. Select another menu using 
the left and right arrow keys. Press the Esc key to close a 
menu; the menu bar remains selected. Press the Esc key again 
to return to the main window.

Mouse: Select a menu by clicking on it, then clicking on the 
required command.

File Menu
The commands available from the File menu are: 

� New

� Open

� Save

� Printer Settings

� Print

� Preferences

� Exit

New
Selecting the File>New command loads the application’s 
default data. Warning: default data should not be pro-
grammed to a radio.

Open
Selecting the File>Open command opens an existing file.

If a file was saved with comments, the comments will be dis-
played in the Comments window and the radio information 
will be displayed in the Radio Information window.

Save
Selecting the File>Save command opens the Save file win-
dow. If the file has not previously been saved, the application 
uses the radio’s serial number to suggest a file name.

Any comments you enter in the Comments window will be 
saved with the file, together with the information displayed 
in the Radio Information window.

Printer Settings
Selecting the File>Printer Settings command opens the Print 
Setup dialog in which you can select the printer you wish to 
print to.

Print
Selecting the File>Print command opens the Print View 
window, where you can preview a summary of calibration 
data in all forms. You can then send this data to a printer 
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using the Print button, or to a text file using the Print to File 
button.

Preferences
Selecting the File>Preferences command opens the Prefer-
ences form. The options are:

� Select Application Language

� Communication Port

� WWW Addresses

Select Application Language
Select the language the application will be displayed in. 

Communication Port
Select the port used for communicating with radios.

WWW Addresses
If you wish to change the URL used when the options in the 
Internet menu are selected, enter the new information in the 
appropriate WWW Address field.

� Tait World Address: The address used when the Inter-
net>TaitWorld command is selected

� Tait Support Address: The address used when the Inter-
net>Tait Support command is selected

� Tait Application Upgrade Address: The address used 
when the Internet>Tait Update command is selected

Exit
Selecting the File>Exit command exits the application. You 
will be asked to confirm your decision.

Radio Menu
The commands available from the Read menu are:

� Read

� Program

Read
Selecting the Radio>Read command reads the radio’s cali-
bration database, which is then used for calibrating the radio.

Program
Selecting the Radio>Program command programs the 
radio’s calibration database using the information collecting 
during the calibration process.
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Tools Menu
Selecting another Tait application from the Tools menu 
launches the application. If the application cannot be found, 
you will be prompted to locate the executable (*.exe) file. If 
you browse for and select a new executable file, the path for 
that application will be updated and the application will be 
launched. Next time you select that application from the 
Tools menu the new path for the executable file will be used.

Internet Menu
The commands available from the Internet menu are:

� TaitWorld

� Tait Support

� Tait Update

TaitWorld
Selecting the Internet>TaitWorld command launches your 
default browser and loads the TaitWorld web page. Enter the 
address used in the Preferences form (File>Preferences).

Tait Support
Selecting the Internet>Tait Support command launches 
your default browser and loads the Tait support request web 
page. Enter the address used in the Preferences form 
(File>Preferences).

Tait Update
Selecting the Internet>Tait Update command launches your 
default browser and loads the Tait technical issues web page. 
Enter the address used in the Preferences form (File>Prefer-
ences).

If you do not have a Username and Password, contact your 
local Tait office.

Help Menu
The commands available from the Help menu are:

� Contents

� Search For Help On... 

� About

For context-sensitive help, press the F1 key.

Contents
Selecting the Help>Contents command launches the online 
help, open at the Contents tab.
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Search For Help On...
Selecting the Help>Search For Help On... command 
launches the online help, open at the Search tab.

About
Selecting the Help>About command displays information 
about the application.

The Toolbar
The toolbar commands are as follows.

The Forms Tree
The forms tree on the lefthand side of the main window lists 
the forms available. 

Keyboard: Scroll through the forms using the up and down 
arrow keys. Press the Enter key or the spacebar to open the 
form. 

Mouse: Click on the name of a form to open it and begin 
changing data.

The buttons along the bottom of each form are as follows.

� OK: Saves the form data and exits the form. Pressing the 
Esc key or Alt-O also saves data and exits the form.

� Cancel: Discards any changes made and exits the form. 
Pressing Alt-C also discards changes and exits the form.

� Print: Opens the Print View window, where you can 
preview a summary of calibration data in all forms. You 
can then send this data to a printer using the Print button, 
or to a text file using the Print to File button.

Opens an 
existing radio 
programming 
database file
Equivalent to the 
File>Open 
command

Prints current 
data
You can select 
the forms you 
wish to print 
data for
Equivalent to 
the File>Print 
command

Programs a radio 
with the settings 
in the 
application’s 
forms
Equivalent to the 
Radio>Program 
command

Saves the current file
If the file has not 
previously been 
saved, the 
application uses the 
radio’s serial number 
to suggest a file 
name
Equivalent to the 
File>Save command

Reads a radio’s 
calibration 
database and loads 
the relevant 
information into 
the application’s 
forms
Equivalent to the 
Radio>Read 
command

Puts the radio 
through the series of 
calibration tests listed 
in the forms tree
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� Help: Displays online help for the form. Pressing F1 or 
Alt-H also displays online help for the form.

Changing Data
Keyboard: Use the Tab key to move between fields.

Mouse: Click on a field.

How you change the data for each field depends on how that 
data is displayed. There are three options:

� text box

� combo box

� slider

Text Box
A text box is used for numeric and alphanumeric data.

Keyboard: Select a text box using the Tab key. Enter the 
required data.

Mouse: Select a text box by clicking on it with the mouse. 
Enter the required data.

Combo Box
A combo box is used for fields that have a range of possible 
values and appears as a box with an arrow at the righthand 
side.

Keyboard: Select a combo box using the Tab key. You can 
then display the options available by pressing the Alt key and 
the down arrow key at the same time. Use the up and down 
arrow keys to scroll through the options until the required 
value is displayed, then press the Enter key. 

Mouse: Select a combo box by clicking on it, which displays 
the list of values. Select the required value from the combo 
box.

Slider
A slider is used for fields that have a range of values. The cur-
rent value is indicated on the right.
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Keyboard: Select a slider using the Tab key. Use the left and 
right arrow keys to decrease and increase the value.

Mouse: Select a slider and change its value by either clicking 
on and dragging the tab or by clicking on the arrow buttons 
at either end of the slider.
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Specifications Form

In the Specifications form, you can read a radio’s Product 
Code, Band, Type, Model, Database Version, Calibration 
Database Version, Software Version, Hardware Version and 
Serial Number.

From the forms tree, select Specifications. The Specifications 
form appears, which is shown below.

Select the Read Radio button to read a radio’s information. 
While not essential, it is recommended that you read a radio 
before beginning the calibration tests.
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Part 2: Calibration Tests
This part contains detailed information carrying out the radio calibra-
tion tests.

Instructions for carrying out each test are provided on the form.

Tests

� Battery Thresholds

� TCXO Calibration

� 2.5 kHz Offset

� Front End Tuning

� Maximum Volume Threshold

� RSSI Thresholds

� Squelch Threshold

� Modulation Balance

� Maximum Deviation

� Power Control

� Diagnostics
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Calibration Tests

Each calibration test form includes step-by-step instructions 
on how to carry out the test. Once an instruction has been 
carried out, select the Next Instruction button. 

Forms in which a number of steps must be repeated have an 
additional button that loops back to the first instruction that 
must be repeated. These buttons are not active until a partic-
ular step in the test has been reached. For example, the 
Squelch Threshold test requires that steps 5 to 10 be repeated 
at all Test Deviations. Once at step 11, the Loop to Instruc-
tion 5 button will be selectable and you can select it to view 
instructions 5 to 10 again. 

The calibration test unit’s external PTT should be set to Rx 
for all tests. Some tests are frequency dependent and so must 
be carried out across a range of test frequencies.

For each test, follow the instructions provided on the form. 
Once a test is finished, select OK to exit the form and save 
the data, or Cancel to exit the form without saving the data.

Battery Thresholds

The Battery Thresholds test measures the voltage into the 
radio, which must be accurately measured so that the radio 
can calculate low battery states.

Instructions
1. Ensure the calibration test unit’s external PTT is set to 

Rx.
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2. With a power supply connected to the DC service adap-
tor, adjust the voltage to give an output between 6 and 9 
volts.

3. Use the digital multimeter to accurately measure the 
voltage across the two points at the base of the DC service 
adaptor.

4. Enter the voltage reading in the Measure Voltage box.

5. Select OK to exit and accept the calibrated information, 
or Cancel to exit without saving the calibrated informa-
tion.

TCXO Calibration

The TCXO (temperature compensated crystal oscillator) 
provides the reference frequency from which all other RF 
frequencies are derived. The TCXO requires careful align-
ment to ensure that the transmitter and receiver are on fre-
quency.

The TCXO Calibration test must be carried out at a room 
temperature of 25 degrees Celsius (±5 degrees), and should 
be completed as rapidly as possible since extended transmis-
sion times increase temperature, thereby making the calibra-
tion test less reliable. 

Instructions
1. Connect the radio’s antenna connector to the frequency 

counter input.

2. Set the calibration test unit’s audio input switch to Off.

3. If the Fine TCXO Adjustment slider is outside the range 
115 to 140, set it to 127.
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4. Adjust the Coarse TCXO Adjustment slider so that the 
frequency displayed is as close as possible to the Target 
Frequency indicated on the form.

5. Adjust the Fine TCXO Adjustment slider so that the fre-
quency displayed is as close as possible to the Target Fre-
quency indicated on the form.

6. Select OK to exit and accept the calibrated information, 
or Cancel to exit without saving the calibrated informa-
tion.

2.5 kHz Offset

This test sets the 2.5 kHz offset, so that 2.5 kHz channel 
increments can be selected on VHF narrowband radios oper-
ating in the frequency range 150 to 174 MHz. The TCXO 
must be correctly calibrated (TCXO Calibration test) before 
the 2.5 kHz offset can be set.

Instructions
1. Connect the radio’s antenna to the frequency counter 

input.

2. Set the calibration test unit’s audio input switch to Off.

3. The frequency displayed on the frequency counter 
should be close to 162.000000 MHz.

4. Adjust the Frequency Offset Adjustment slider so that the 
frequency displayed is as close as possible to the Target 
Frequency (162002500 Hz) indicated on the form.

5. Select OK to exit and accept the calibrated information 
or Cancel to exit without saving the calibrated informa-
tion.
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Front End Tuning

The front end tuning voltage sets the centre of the bandpass 
filter in the receiver section of the radio. The TCXO must 
be correctly calibrated (TCXO Calibration test) before the 
front end can be tuned. The front end for 800 MHz and 900 
MHz radios does not need tuning.

Instructions
1. Ensure the calibration test unit’s external PTT is set to 

Rx.

2. Connect the radio’s antenna connector to the RF signal 
output.

3. Set the RF signal power to -100 dBm, the Test Deviation 
indicated on the form and modulate a 1 kHz signal.

4. For all radios except the Orca Eclipse, ensure that the 
radio’s volume control is set approximately half way.

5. Set the RF signal frequency to the frequency indicated by 
the currently selected Test Frequency.

6. Adjust the Maximum RSSI Finder slider until the Maxi-
mum RSSI indicated on the form is at its highest value. 
You can also adjust all RSSI levels automatically by 
selecting the AutoTune button. 

7. Adjust the Upper RSSI Finder slider and the Lower RSSI 
Finder slider until each RSSI value is three settings less 
than the value of Maximum RSSI. This step is not nec-
essary if you selected the AutoTune button in step 6.

8. Repeat steps 5 to 7 for each Test Frequency indicated on 
the form.
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9. Select OK to exit and accept the calibrated information, 
or Cancel to exit without saving the calibrated informa-
tion.

Maximum Volume Threshold

The maximum volume threshold is set to ensure that the 
radio’s speaker is not overdriven.

Instructions
1. Connect the oscilloscope across the calibration test unit’s 

SINAD output.

2. On the calibration test unit, ensure the external PTT is 
set to Rx, the audio output switch is set to Int. and the 
dummy load switch is set to the Test Load specified on 
the form.

3. Connect the radio’s antenna connector to the RF signal 
output.

4. Set the RF signal to the Test Frequency and Test Devia-
tion indicated on the form at a power of -47 dBm and 
modulate a 1 kHz signal.

5. Ensure that the radio’s volume control is set to its maxi-
mum position.

6. Change the Volume Adjustment slider to the Target 
Amplitude indicated on the form.

7. Select OK to exit and accept the calibrated information, 
or Cancel to exit without saving the calibrated informa-
tion.
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RSSI Thresholds

The received signal strength indicator (RSSI) must be cali-
brated to give an accurate measurement of received signal 
strength. The correct calibration of RSSI thresholds is critical 
for the proper operation of trunked radios.

Instructions
1. Ensure the external PTT on the calibration test unit is set 

to Rx.

2. Connect the radio’s antenna connector to the RF signal 
output.

3. Set the RF signal to the Test Frequency and Test Devia-
tion indicated on the form and modulate a 1 kHz signal.

4. Set the RF signal power to -116 dBm and select the Cal-
ibrate L0 button. Note: -116 dBm is a standard RSSI lev-
els; your locality may require a different level.

5. Set the RF signal power to -100 dBm and select the Cal-
ibrate L2 button. Note: -100 dBm is a standard RSSI lev-
els; your locality may require a different level.

6. Select OK to exit and accept the calibrated information, 
or Cancel to exit without saving the calibrated informa-
tion.
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Squelch Threshold

Squelch opening and closing levels are defined by independ-
ent values in the calibration database.

There are two programmable squelch settings for Tait Orca 
radios since different operating environments contain differ-
ent amounts of RF noise. These settings are country and city 
and correspond to nominal settings of 12 dB and 16 dB 
SINAD respectively. Squelch is bandwidth dependent and so 
the test must be carried out for each bandwidth at which the 
radio operates.

Instructions
1. Ensure the calibration test unit’s external PTT is set to 

Rx.

2. Connect the SINAD metering input to the calibration 
test unit’s SINAD output.

3. Set the calibration test unit’s dummy load switch to Load.

4. Connect the radio’s antenna connector to the RF signal 
output.

5. Set the RF signal to the Test Frequency indicated on the 
form.

6. Set the RF signal to the Test Deviation indicated on the 
form and modulate a 1 kHz signal.

7. For the opening level, adjust the signal power so that the 
SINAD reads 12 dB.

Note: Steps 8 and 10 can automatically be carried out by 
pressing the appropriate AutoAdjust button; however, you 
must still adjust the signal power for the appropriate SINAD.
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8. Adjust the Mute Open Adjustment slider until a single 
increment causes Mute Status to change from Closed to 
Open. If this changes over an increment greater than one, 
adjust the Mute Open Adjustment slider until Mute Sta-
tus reads Closed and repeat this step.

9. For the closing level, decrease the RF signal power to the 
value indicated on the form.

10. Adjust the Mute Close Adjustment slider until a single 
increment causes Mute Status to change from Open to 
Closed. If this changes over an increment greater than 
one, adjust the Mute Closed Adjustment slider until 
Mute Status reads Open and repeat this step.

11. Repeat steps 5 to 10 for all Test Deviations indicated on 
the form.

12. Select OK to exit and accept the calibrated information, 
or Cancel to exit without saving the calibrated informa-
tion.

Modulation Balance

Tait Orca radios modulate the signal into both the TCXO 
and VCO sections of the synthesiser in an attempt to get a 
flat response made up of the two modulation inputs.

Instructions
1. Connect the radio’s antenna connector to the modula-

tion measuring input.

2. Set audio filtering to <20 Hz HPF and >15 kHz LPF. 
Turn off de-emphasis and set IF filtering to >50 kHz.



Copyright TEL 2002   08/02 IPN: 439-52010-03 Calibration Tests 29

3. Connect the audio signal output to the calibration test 
unit’s Tx Audio input and set the audio input switch to 
Mod Audio.

4. Set the frequency of generated audio signal to 70 Hz and 
adjust the amplitude to give a deviation as close as possi-
ble to the Target Base Deviation indicated on the form.

5. Set the signal frequency to 7 kHz and adjust the VCO 
Modulation Adjustment slider to reset the deviation as 
close as possible to the Target Base Deviation indicated 
on the form.

6. Recheck the deviation at 70 Hz, and repeat Steps 4 and 
5 until the deviation at both 70 Hz and 7 kHz is as close 
to the Target Base Deviation indicated on the form as 
possible.

7. Set the audio signal to 7 kHz.

8. In each box under Measured Deviations, record the sig-
nal deviation by first clicking in the box and then record-
ing the value shown on the modulation measuring input.

9. Select OK to exit and accept the calibrated information, 
or Cancel to exit without saving the calibrated informa-
tion.

Maximum Deviation

Maximum deviation must be set to ensure that the maximum 
modulation deviation from the centre frequency does not 
exceed statutory limits.

The Modulation Balance test must be carried out before the 
Maximum Deviation test. For Maximum Deviation to be 
accurate for all bandwidths, the test must be carried out at 
each of the stated Test Deviations. 
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Instructions
1. Connect the radio’s antenna connector to the modula-

tion measuring input.

2. Set audio filtering to <50 Hz HPF and >=15 kHz LPF. 
Turn off de-emphasis and set IF filtering to >50 kHz.

3. Connect the audio signal output to the calibration test 
unit’s Tx Audio input and set the audio input switch to 
Mic Audio.

4. Set the audio generator to give a 1 kHz sinusoidal signal.

5. Observe the modulated waveform on an oscilloscope and 
adjust the amplitude of the audio signal to give a maxi-
mum response without clipping.

6. Increase the audio level by 20 dB.

7. Adjust the frequency of the audio generator from 300 Hz 
to 3 kHz to find the maximum deviation.

8. Adjust the TCXO Modulation Adjustment slider so that 
the deviation on the modulation measuring input equals 
the Target Deviation indicated on the form.

9. Repeat Step 8 for all Test Deviations listed on the form.

10. Select OK to exit and accept the calibrated information, 
or Cancel to exit without saving the calibrated informa-
tion.

Power Control

Power control must be calibrated for high, mid and low 
power at five points across the radios frequency band to 
ensure a flat power output across the operating band.

The PA Bias test must be carried out before this test.
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The Power Control test requires a total of 15 adjustments, 
three at each test frequency, and must be carried out with 7.5 
V at the radio terminals for handportable radios. 

Instructions
1. Connect the radio’s antenna connector directly to the RF 

power measuring input.

2. Set the calibration test unit’s audio input switch to Off.

3. Make sure the input voltage while transmitting is 7.5 V 
at the radio terminals.

4. For the selected frequency, adjust the three power level 
sliders so the measured power is as close to the target 
power output indicated on the form (Low Power, Mid 
Power and High Power) as possible.

5. Select the next frequency in the Test Frequency list and 
repeat step 4.

6. Select OK to exit and accept the calibrated information, 
or Cancel to exit without saving the calibrated informa-
tion.

Diagnostics
The Diagnostics form is used for sending test commands to a 
radio. Select the required test command from the Command 
Description dropdown list, then select the Send button to 
send the command to the radio. The string sent will be dis-
played in the Sent String box. The radio’s reply will be dis-
played in the Response String box.

Some test commands require additional parameters. If so, 
what information is required will be displayed in a new box 
below the Command Number field. Enter the required 
information and select the Send Button.

Diagnostics Form Error Codes

Code Description

C01 An invalid command code has been received. Try sending the command 
again.

C02 A (valid) command code has been received but with invalid parameters. 
Check the parameters and try sending the command again.

C03 A (valid) command code has been received but it cannot be processed at this 
time. Try sending the command again. If the error persists, turn the radio off, 
then on again and resend the command. If the error still persists, contact 
your Tait dealer.

C04 An error occurred during the initialisation of test mode. Turn the radio off, 
then on again and put the radio into test mode. If the error persists, contact 
your Tait dealer.
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Diagnostics Form Test Commands

Signalling

X01 EPROM checksum error. The software code in the flash has been corrupted. 
Re-download the radio software. If the error persists, the flash needs to be 
replaced. Contact your Tait dealer.

X02 Internal RAM failed. The RAM in the microprocessor is faulty and the micro-
processor needs to be replaced. Contact your Tait dealer.

X03 External RAM failed. The RAM in the ASIC is faulty and the ASIC needs to be 
replaced. Contact your Tait dealer.

X04 The DSP is not responding. Check the DSP for pin connections. If the error 
persists, the DSP needs to be replaced. Contact your Tait dealer.

X05 The DSP version number is incorrect. The radio software and DSP software 
are incompatible. The DSP needs to be replaced with a later version. Contact 
your Tait dealer.

X06 The MCU internal configuration is incorrect. Contact your Tait dealer.

X09 The prototype timer has expired. This error will only occur on prototype soft-
ware releases when the radio usage time has expired. New radio software 
must be downloaded into the radio and the new software must have a dif-
ferent software version number.

X31 Model configuration checksum error. This error indicates that the radio’s 
model configuration checksum is incorrect. Contact your Tait dealer.

X32 Database checksum error. This error indicates that the radio’s database 
checksum is incorrect. Contact your Tait dealer.

X33 ESN error. The radio’s electronic serial number is incorrect. Contact your Tait 
dealer.

X35 Temperature is above the T1 threshold and turn down of transmit power is 
impending. To avoid damaging the transmit circuitry, stop transmitting and 
allow the radio to cool down before continuing.

X36 Temperature is above the T2 threshold and turn off of the transmitter is 
impending. To avoid damaging the transmit circuitry, stop transmitting and 
allow the radio to cool down before continuing.

X37 Voltage is less than the V1 threshold; the radio will give a low battery warn-
ing. Replace the battery or use a DC service adaptor.

X38 Voltage is less than the V2 threshold. The radio turns itself off after indicating 
this error and so will be unable to respond to the reset command character. 
Replace the battery or use a DC service adaptor.

Code Description

Description
Command 
Number

Parameter Response String

Set modem to send zeros 10 no OK

Set modem to send ones 11 no OK
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Mute

Rx/Tx

Set modem to send pre-
amble

12 no OK

Disable modem signalling 13 no OK

Read modem receive 
string (continuous)

14 no OK

Disable all signalling 15 no OK

Enable subaudible signal-
ling

16 no OK

Read subaudible signal-
ling decode status

17 no 0 = signal not 
detected,1 = signal 
detected

Description
Command 
Number

Parameter Response String

Description
Command 
Number

Parameter Response String

Force Rx audio muted 20 no OK

Force Rx audio unmuted 21 no OK

Mute DSP input 22 no OK

Unmute DSP input 23 no OK

Let squelch control Rx 
audio

24 no OK

Read RX_BUSY status 25 no 0 = busy inactive,1 = 
busy active

Description
Command 
Number

Parameter Response String

Relax Rx mute control 26 no OK

Inhibit PA (transmit mode) 30 no OK

Enable PA (transmit 
mode)

31 no OK

Set radio to Rx 32 no OK

Set radio to Tx 33 no OK

Set transmit to low power 34 no OK
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Miscellaneous

Set transmit to mid 
power

135 no OK

Set transmit to high 
power

35 no OK

Set transmit to max 
power

36 no OK

Set transmit to no power 137 no OK

Activate economy mode 42 no OK

Deactivate economy 
mode

43 no OK

Read battery level 46 no 0 to 255

Read temperature level 47 no 0 to 255

Set keypad test on 50 no OK

Set keypad test off 51 no OK

Set display test on 52 0, 1, 2 or 3 OK

Set display test off 53 no OK

Read averaged RSSI level 63 no 0 to 255

Read L1 threshold 64 no 0 to 255

Read L2 threshold 65 no 0 to 255

Description
Command 
Number

Parameter Response String

Description
Command 
Number

Parameter Response String

Select normal micro clock 70 no OK

Select birdie micro clock 71 no OK

Read synth lock status 72 no 0 = not in lock,1 = in 
lock

Disable internal speaker 74 no OK

Enable internal speaker 75 no OK

Stop the MCU clock 79 no OK

Select wide band 84 no OK

Select medium band 85 no OK
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Radio information

Synthesiser

Configuration

Select narrow band 86 no OK

Select city squelch 88 no OK

Select country squelch 89 no OK

Description
Command 
Number

Parameter Response String

Description
Command 
Number

Parameter Response String

Read radio serial number 94/131 no 6 digit number (hex)

Read DSP software ver-
sion number

132 no 4 digit number (hex)

Read radio software ver-
sion number

96 no 4 digit number

Read radio type 130 no radio type (P or M) 
frequency band (B, H, 
I or K), channel spac-
ing(1 or 2)

Read radio hardware ver-
sion number

133 no 4 digit number

Description
Command 
Number

Parameter Response String

Load absolute synth fre-
quency

101 tttttt T rrrrrr R F OK

Load synth reference 
divider

102 8 to 16383 OK

Load synth prescaler 103 0 = 64/65 1 = 128/
129

OK

Description
Command 
Number

Parameter Response String

Set volume pot 110 0 to 255 OK

Set transistor gate bias 111 0 to 255 OK

Set TCXO mod 112 0 to 255 OK
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Calculating Parameters for Test Command 
101
Enter the parameters in the format tttttt T rrrrrr R F, where:

� tttttt represents the transmit frequency (see Example 1) 

� T and R represent channel spacing: 

0 = 5 kHz

1 = 6.25 kHz

� rrrrrr represents the receive frequency (See Example 2) 

� F indicates whether the test command changes the cali-
bration values: 

0 = do not change calibrated values

Set VCO mod 113 0 to 255 OK

Set Tx power level 114 0 to 255 OK

Set TCXO coarse fre-
quency

115 0 to 255 OK

Set TCXO fine frequency 116 0 to 255 OK

Set Rx front end tuning 117 0 to 255 OK

Set squelch threshold 118 0 to 255 OK

Set CTCSS modulation 120 0 to 32767 OK

Set DCS modulation 121 0 to 32767 OK

Set FFSK modulation 122 0 to 32767 OK

Set Selcall modulation 123 0 to 32767 OK

Set DTMF modulation 124 0 to 32767 OK

Set voice modulation 125 0 to 32767 OK

Force DCS signalling (023 
tone)

126 no OK

Force CTCSS signalling 
(67.0 Hz)

127 no OK

Force Selcall signalling  
(2000 Hz for 2 seconds)

128 no OK

Force DTMF signalling 
(tone A)

129 1 = start encoding, 
0 = stop encoding

OK

Read calibrated volume 
setting

136 no 0 to 255

Description
Command 
Number

Parameter Response String
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1 = recalculate the calibrated values based on new frequen-
cies

Note that tttttt and rrrrrr may be up to 6 digits long.

Example 1: Calculating tttttt for an H band 
radio

Example 2: Calculating rrrrrr for an H band 
radio

Note: IF depends on the radio’s switching band.

For A, B, C and D bands radios, the IF is 21.4 MHz. 

� For A band, add the IF (MHz) in the formula (radio uses 
high side injection.)

� For E, F, G, H, I, J and K band radios, the IF is 45.1 
MHz.

tttttt = 
transmit frequency (MHz)

channel spacing (MHz)

=

=

=

461.025 MHz
6.25 kHz

461.025 x 106 Hz

6.25 x 103 Hz

73764

rrrrrr = 
receive frequency (MHz) - IF (MHz)

channel spacing (MHz)

=

=

=

461.025 MHz - 45.1 MHz
6.25 kHz

415.925 x 106 Hz

6.25 x 103 Hz

66548
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